You need the Flash Player to use the Leaky Bucket application

Get Adobe Flash player